Crash under Fedora 17

Henrik Brautaset Aronsen subsurface at
Sun Oct 7 04:15:17 PDT 2012

Den 07.10.12 13:11, skrev Miika Turkia:
> On Sun, Oct 7, 2012 at 11:27 AM, Dirk Hohndel <dirk at> wrote:
>> Benjamin <nystire at> writes:
>>> Nothing. I tried it on two other computers. Worked perfectly. I think I may
>>> need to reinstall my laptop. Maybe I screwed something up during the
>>> upgrade from F16 to F17.
>> Ok. Thanks for reporting back. I'll consider this one "unconfirmed" for
>> now.
>> I'll tag 2.0 in the next few minutes and push things out.
> Aargh, bad news. I just got a bit of inspiration to get back to my
> real dive log after seeing the tagging message. And of course there is
> a crash. Reproducible with some test dives also. (Ubuntu 64 bit)
> $ gconftool-2 --recursive-unset /apps/subsurface # clear the configurations
> $ ./subsurface dives/test1*.xml
> - Go to File->Preferences
> - Toggle "Automaticall group dives in trips"
> - Hit "OK"

Seems to be platform specific, I can't reproduce this on MacOSX.


More information about the subsurface mailing list