please test these binaries

Lubomir I. Ivanov neolit123 at
Fri Oct 19 16:36:30 PDT 2012

On 19 October 2012 23:37, Lubomir I. Ivanov <neolit123 at> wrote:
> On 19 October 2012 23:23, Dirk Hohndel <dirk at> wrote:
>> Really? I think the current approach makes sense.
>> But maybe we should rename the whole thing to say
>> subsurface_feature_available(enum feature)
>> and then have it return TRUE if it is and FALSE otherwise.
>> First feature being UTF8_FONT_WITH_STARS
>> I haven't pushed your patches, yet.
>> Would you mind reworking them along those lines and resending?
> yep, that definitely covers better ground.
> i will resend again.

i've just resent the two patches as:


this will be much better to cover any OS specifics at some point.
yet, hopefully it won't get much use! :-)


More information about the subsurface mailing list