Errror building libdivecomputer

Henrik Brautaset Aronsen subsurface at
Mon Sep 10 03:24:06 PDT 2012

Check that you have libtool installed:

  $ dpkg -l libtool

If not, install it:

  $ apt-get install libtool


Den 10.09.12 12:18, skrev Menno Bakker:
> Hello,
> I am trying to build Subsurface according to the instructions on the
> website, so I started with trying to build libdivecomputer.
> Unfortunately, autoreconf -- install fails with:
> Can't exec "libtoolize": No such file or directory at
> /usr/bin/autoreconf2.50 line 196.
> Use of uninitialized value in pattern match (m//) at
> /usr/bin/autoreconf2.50 line 196.
> src/ Libtool library used but `LIBTOOL' is undefined
> src/   The usual way to define `LIBTOOL' is to add `LT_INIT'
> src/   to `' and run `aclocal' and `autoconf' again.
> src/   If `LT_INIT' is in `', make sure
> src/   its definition is in aclocal's search path.
> autoreconf2.50: automake failed with exit status: 1
> I run Kubuntu 12.04 64-bit, with autoconf and autoconf2.13 installed.
> With only autoconf installed I got the same error.
> I am not a developer or programmer, so I don know how to fix this.
> Can anyone help?
> Kind regards,
> Menno
> _______________________________________________
> subsurface mailing list
> subsurface at

More information about the subsurface mailing list