Benjamin nystire at gmail.com
Mon Dec 2 04:39:49 UTC 2013

Both a suunto vyper and an oceanic OCS worked out of the box. However,
sometimes one needs to wait 20 or so seconds before fedora 19 or 20 allow
one to read from the USB port.
On 2 Dec 2013 14:10, "Willem Ferguson" <willemferguson at zoology.up.ac.za>

> Dear subsurface community,
> Please write to this mail list, listing
> 1) which dive computer(s) you have used
> 2) Whether it/they worked out-of-the-box in uploading dives to subsurface,
> or whether any special setup was required to get the DC to upload dives to
> subsurface.
> For example, here is my rather short list of experience:
> Mares Puck 2: out-of the box, using device ttyUSB0 on Ubuntu
> Mares Puck Pro: out-of the box, using device ttyUSB0 on Ubuntu
> What happens with Uwatec DC's or Suunto D9 tx?
> The above information is required to get the upload information in the
> user manual as current as possible. We regard this as CRITICAL for the use
> of subsurface, especially if any special setup was required to achieve dive
> upload from a particular DC.
> Kind regards,
> Willemf
> _______________________________________________
> subsurface mailing list
> subsurface at hohndel.org
> http://lists.hohndel.org/cgi-bin/mailman/listinfo/subsurface
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.hohndel.org/pipermail/subsurface/attachments/20131202/cf562922/attachment-0001.html>

More information about the subsurface mailing list