User manual still not installed

Willem Ferguson willemferguson at
Sun Dec 15 13:15:03 UTC 2013

Just shows how difficult communication is.

If I run it from the build directory, everything is fine.

If I run the copy in /usr/bin/ then the user manual shows up without 
figures. I was under the impression that the problem is to get the 
binary in /usr/bin/ to see the manual in 
/usr/share/subsurface/Documentation/ because the I see the build 
directory as just a temporary development setup.

I edited the html version of the manual in 
/usr/share/subsurface/Documentation/, not in the build directory. I have 
a feeling we are still  at cross purposes here.

I am going to bed now. If there is anything I can do to help with 
respect to Ubuntu, please tell me what, and I will do that tomorrow 
early. Tomorrow I will anyhow try to break the binary in the build 

Kind regards,

On 15/12/2013 22:44, Dirk Hohndel wrote:
> Not necessarily
> If you run ./subsurface in the build directory, then yes.
> But when installed, subsurface opens the html in /usr/share/subsurface/Documentation/user-manual.html
> that’s why I keep  making the distinction regarding how you start things
> /D
> On Dec 15, 2013, at 12:39 PM, Willem Ferguson <willemferguson at> wrote:
>> I just want to be sure.
>> I did not edit the user-manual.txt. I edited the html normally resulting from the make process.
>> As I understand it, Subsurface opens the .html file in the Documentation folder??
>> Is my thinking straight?
>> Kind regards,
>> willemf
>> On 15/12/2013 22:32, Dirk Hohndel wrote:

More information about the subsurface mailing list