towards 4.1

Dirk Hohndel dirk at hohndel.org
Sat Apr 19 12:11:35 PDT 2014


On Sat, 2014-04-19 at 11:52 -0700, Dirk Hohndel wrote:
> OK, Windows users, please test this one instead:
> 
> http://subsurface.hohndel.org/downloads/outbox/subsurface-4.0.2-702-g01a185979e66.exe
> 

And for Mac users, please try this one. It is built against a much newer
version of Marble - let's see what that breaks :-)

http://subsurface.hohndel.org/downloads/outbox/Subsurface-4.0.2-702-g01a185979e66.dmg

Both of them are linked against libdivecomputer 0.4.2

Jef - is that the version we should be using? Does it have all the
critical fixes you want us to have for Subsurface 4.1?

Thanks

/D



More information about the subsurface mailing list