Donwloading from suunto zoop

Erick Mezzoni erick.mezzoni at gmail.com
Wed Feb 12 08:52:52 UTC 2014


Well... keep waiting them.
Thanks
El 12/02/2014 12:21, "Dirk Hohndel" <dirk at hohndel.org> escribió:

>
> Real life is interfering with my hacking time.
>
> A quick check seems to indicate that the official binaries should NOT
> trigger a dump together with saving the log file.
>
> So I'm not clear I understand what is happening in your case
>
> /D
>
> On Wed, 2014-02-12 at 11:43 -0430, Erick Mezzoni wrote:
> > Hi dirk. Any news abour my issue?
> >
> > El 11/02/2014 12:42, "Dirk Hohndel" <dirk at hohndel.org> escribió:
> >
> >         Are you running our official binaries? That's all I need to
> >         know.
> >
> >         /D
> >
> >         On Tue, 2014-02-11 at 11:42 -0430, Erick Mezzoni wrote:
> >         > Ok. How can I run that process? I'm runnun win 7 ultimate
> >         64bit
> >         >
> >         > El 11/02/2014 11:14, "Dirk Hohndel" <dirk at hohndel.org>
> >         escribió:
> >         >
> >         >         if you run
> >         >
> >         >         subsurface --version
> >         >
> >         >         it will give you a detailed version printout that
> >         tells us
> >         >         exactly what
> >         >         you are running. That way it's easier to make sure
> >         there isn't
> >         >         a bug
> >         >         triggering binary download by mistake.
> >         >
> >         >         Also, which OS are you on?
> >         >
> >         >         /D
> >         >
> >         >         On Tue, 2014-02-11 at 11:12 -0430, Erick Mezzoni
> >         wrote:
> >         >         > Which output you mean?
> >         >         >
> >         >         > El 11/02/2014 11:10, "Dirk Hohndel"
> >         <dirk at hohndel.org>
> >         >         escribió:
> >         >         >         On Tue, 2014-02-11 at 16:05 +0100, Jef
> >         Driesen
> >         >         wrote:
> >         >         >         > On 2014-02-11 15:45, Erick Mezzoni
> >         wrote:
> >         >         >         > > Hi again jef. I´ve donwload again and
> >         i´m
> >         >         attaching 2
> >         >         >         screen captures
> >         >         >         > > to
> >         >         >         > > show you what I´m clicking.
> >         >         >         > > I´m opening a new divelog this time to
> >         try
> >         >         >         >
> >         >         >         > This logfile is again identical to the
> >         previous
> >         >         ones.
> >         >         >         Strange. I wonder
> >         >         >         > if the "save libdivecomputer dumpfile"
> >         option is
> >         >         internally
> >         >         >         hooked up
> >         >         >         > incorrectly, such that it is always
> >         enabled, even
> >         >         when the
> >         >         >         checkbox is
> >         >         >         > not checked.
> >         >         >
> >         >         >         Always possible that something is broken.
> >         I haven't
> >         >         noticed
> >         >         >         that,
> >         >         >         though. Erick, which version of Subsurface
> >         are you
> >         >         using? Can
> >         >         >         you run
> >         >         >         subsurface --version and send us the
> >         output?
> >         >         >
> >         >         >         /D
> >         >         >
> >         >
> >         >
> >
> >
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.hohndel.org/pipermail/subsurface/attachments/20140212/364943b8/attachment.html>


More information about the subsurface mailing list