Fwd: RE: Shearwater Petrel Download Bug

Rodrigo Severo rodrigo at fabricadeideias.com
Tue Jan 14 08:30:34 UTC 2014

On Tue, Jan 14, 2014 at 12:09 PM, Dirk Hohndel <dirk at hohndel.org> wrote:

> Update - I tried again under MacOS and can report that the download from
> my Petrel actually works with 4.0.2 (not sure what went wrong a couple
> of days ago).
> /D
> On Tue, 2014-01-14 at 18:27 +0700, Dirk Hohndel wrote:
> > Yeah - that one basically just says that Subsurface tried to say "Hi" to
> > the dive computer and the dive computer ignored us.
> >
> > With the Petrel I always worry about making sure the right device is
> > used. I am having problem with my own Petrel downloading under MacOS
> > right now, so I'm in the same boat to some extend...

On my kubuntu 13.10 laptop instead of using

sudo rfcomm bind /dev/rfcomm0 10:00:E8:C4:BE:C4

as instructed by Subsurface's manual I have to use

sudo rfcomm connect /dev/rfcomm0 10:00:E8:C4:BE:C4

and them all works fine.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.hohndel.org/pipermail/subsurface/attachments/20140114/efbb28f4/attachment.html>

More information about the subsurface mailing list