latest Android apk

Miika Turkia miika.turkia at
Tue Jan 5 04:33:47 PST 2016

On Tue, Jan 5, 2016 at 7:37 AM, Dirk Hohndel <dirk at> wrote:
> On Jan 4, 2016, at 9:31 PM, Stephen Hemminger <stephen at>
> wrote:
> Working much better now.
> Entering incorrect password still doesn't generate error.
> That's very odd. I tried and it worked. I should tell you that the
> credentials are incorrect.

I wanted to give this a try and went to change my cloud credentials.
And that is obviously a mistake. Now Subsurface hangs, and indeed it
does not give error message on this case. However, the error message
should still be displayed when initializing the mobile app and giving
the cloud credentials for the first time. But no time to test that

> Then entering correct password does not connect, but it does then connect on
> restart.
> I have had this once or twice. The incorrect connect is still hung and
> somehow doesn't timeout. If only we knew someone who understood these
> strange networking protocols.
> All units are metric, the preferences aren't stored in cloud?
> They are metric as ${DEITY} intended.
> But I should make them imperial for the people in Mianmar, Liberia and that
> other country that still hasn't switched to metric.

I like metric! I was kinda laughing at my beard when I noticed that
only metric units were supported on mobile app :D

The best thing about current mobile app is that the crash I was seeing
was fixed. So it was the same bug as someone else reported with
different reproduction steps. Me happy!


More information about the subsurface mailing list