Build error with latest master

Pedro Neves nevesdiver at gmail.com
Mon Jan 11 07:43:44 PST 2016


On 11-01-2016 14:08, Dirk Hohndel wrote:
> I'm curious - which compiler and which version of Qt is that?
gcc 5.2.1, qt 5.4.2...
> I've noticed this before that some combination of compiler / Qt are 
> more strict when it comes to needing various Qt headers explicitly 
> included than others. Current master builds happily for me on 
> ArchLinux with Qt5.5.1 and on Mac with Qt5.5.1 and on Ubuntu 14.04 
> cross building for Android with Qt5.6-master... I'll add a QStringList 
> header and push that in a moment, can you please retest? /D 

I've tested it and now it builds just fine.

Cheers:

Pedro


More information about the subsurface mailing list