Fwd: chage the name of a trip (Voyage)

Miika Turkia miika.turkia at gmail.com
Sun Feb 19 20:11:02 PST 2017


On Sun, Feb 19, 2017 at 11:51 PM, Dirk Hohndel <dirk at hohndel.org> wrote:
> On Sun, Feb 19, 2017 at 10:31:53PM +0100, Jan Mulder wrote:
>> On 19-02-17 21:26, Dirk Hohndel wrote:
>> > I know that some of you aren't on the User Forum.
>> >
>> > There seems to be a problem with OSTC sync on 4.6.1 that didn't exist
>> > in 4.6.0. I don't recall any significant change between the two versions
>> > that would explain this. Any ideas?
>> >
>>
>> Just tested the following:
>> - latest (as of today 4.6.2) master, own compile, Linux (Arch Linux, fully
>> pacman -Syu), OSTC3 (on 2.12) => downloads without any error
>> - On windows7 in VirtualBox, Subsurface 4.6.1, official from website
>> downloaded,  OSTC3 (on 2.12) => downloads without any error
>>
>> So no idea ... all working here as supposed to.
>
> Thanks, Jan, that really helps. I don't have a working OSTC anymore, they
> all died... so I can't test. I wonder if this is a BT problem (the reports
> weren't specific enough, but at least one of them I think was an OSTC
> Sport so that would be BT, right?)

Yes, OSTC Sport is BT. I have had my share of trouble with download
from OSTC Sport, and it has always turned out to be low battery.
However, since DL works for the reporter with 4.6.0, I doubt this can
be the issue.

Isn't the reporter saying that he cannot connect with OSTC planner
either? Could that mean that either something is blocking the BT port
or driver issue?

miika


More information about the subsurface mailing list