Facebook integration with Appimage

Dirk Hohndel dirk at hohndel.org
Sun Jan 8 15:40:06 PST 2017

> On Jan 8, 2017, at 1:20 PM, Rick Walsh <rickmwalsh at gmail.com> wrote:
> On 9 January 2017 at 08:15, Rick Walsh <rickmwalsh at gmail.com <mailto:rickmwalsh at gmail.com>> wrote:
> Hi,
> Testing the 4.6 beta 2, Facebook integration is not working with the Appimage on Fedora 25.  On selecting connect to Facebook, I get a window with the text "To connect to Facebook, please log in. This enables Subsurface to publish dives to your timeline", and a blank box taking up the rest of the window, where the login prompt should be.
> Ok, so I tried to reproduce this and I couldn't.  Tried three times in a row, and the login prompt is displayed fine.  Good, I suppose...

Good; I tried it here with the AppImage on Fedora and it seems to work.

> Testing the Fedora 24 OBS (on Fedora 25), Facebook integration does work.  I can connect to Facebook.  However, when I do, the dialog window says "To disconnect Subsurface from your Facebook account, use the 'Share on' menu entry", but does not have an "ok" button to close the dialog.  Closing the box with the x in the top right corner works, and uploading a log to Facebook was successful.

Yeah, that box is UGGGGLY. Definitely something to make better in the future.
But I think I'll wait until after 4.6.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.subsurface-divelog.org/pipermail/subsurface/attachments/20170108/d6641788/attachment-0001.html>

More information about the subsurface mailing list