Facebook integration with Appimage

Rick Walsh rickmwalsh at gmail.com
Sun Jan 8 22:50:01 PST 2017

On 9 January 2017 at 10:40, Dirk Hohndel <dirk at hohndel.org> wrote:

> On Jan 8, 2017, at 1:20 PM, Rick Walsh <rickmwalsh at gmail.com> wrote:
> On 9 January 2017 at 08:15, Rick Walsh <rickmwalsh at gmail.com> wrote:
>> Hi,
>> Testing the 4.6 beta 2, Facebook integration is not working with the
>> Appimage on Fedora 25.  On selecting connect to Facebook, I get a window
>> with the text "To connect to Facebook, please log in. This enables
>> Subsurface to publish dives to your timeline", and a blank box taking up
>> the rest of the window, where the login prompt should be.
> Ok, so I tried to reproduce this and I couldn't.  Tried three times in a
> row, and the login prompt is displayed fine.  Good, I suppose...
> Good; I tried it here with the AppImage on Fedora and it seems to work.
> I just tested on my work laptop, running Windows 8, and there was a
fraction of a second delay before the login prompt was delayed.  I suspect
the problem with my initial test with Appimage on Fedora may actually be
cause by my flaky Broadcom wifi chip with a flaky (proprietary) Broadcom
driver.  Result is my network connection sometimes plays up.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.subsurface-divelog.org/pipermail/subsurface/attachments/20170109/1bf8cdd4/attachment-0001.html>

More information about the subsurface mailing list