problem downloading from mares puck pro

alister.ware alister.ware at
Fri Jun 16 07:21:02 PDT 2017

Yes the Mares DiveManager software is successfull
I am using a genuine Mares interface which is seen as ttyUSB0 on my system
I have also tried a 2nd netbook also running fedora with the same issue

I am going to install Debian on another laptop to test further.
Done I can confirm working on a new install of Debian 8 so this looks 
like a fedora issue.

May even try on a Raspberry Pi if there is a suitable version available

On 16/06/17 10:51, Willem Ferguson wrote:
> Are you dowloading successfully to the Mares DiveManager software? Are 
> you using the Drak interface?
> Kind regards, willem
> On 16 Jun 2017 11:39, "alister.ware" <alister.ware at 
> <mailto:alister.ware at>> wrote:
>     I am finding it impossible to download dives from my puck pro
>     System
>     fedora 22
>     Subsurface V4.6.2-1 (installed form fedora Repository)
>     I have tried un-installing & installing the appimage file from the
>     web site but this fails with a seg fault.
>     I also experience the same issue when installed on a windoze 7 PC
>     (ugh)
>     testing with the Mares app works without issue.
>     Any suggestions on where to go & how to resolve this issue
>     _______________________________________________
>     subsurface mailing list
>     subsurface at
>     <mailto:subsurface at>
>     <>

More information about the subsurface mailing list