A few changes to the QML UI

Christian Schneider christian at ch-sc.de
Tue May 29 00:40:15 PDT 2018

Also after exchanging the battery, the bluelink interface is still dead.
I will get a replacement in 1-2 weeks and I will follow up on this then.
BR, Christian

Am 14.05.2018 um 15:41 schrieb Christian Schneider:
> When I tried again, it turned out, that the bluelink device is not working anymore. I hope it's just the battery, but since I'm not at home, I'm not sure if I find a matching battery somewhere.
> I will report back, when/if I can provide further logs.
> Br, Christian
> Am 12. Mai 2018 07:07:23 OEZ schrieb Dirk Hohndel <dirk at hohndel.org>:
>>> On May 11, 2018, at 9:53 PM, Christian Schneider <christian at ch-sc.de>
>> wrote:
>>> I tried, but in the log, I can see 'not recognized as dive computer'
>> for the paired mares device.
>> Outstanding. This is why we need good testers!
>> The log shows:
>> Found new device: "Mares bluelink pro" "LE:00:1A:85:E0:0B:FA"
>> Not recognized as dive computer
>> Which means that we need to add this name to the "special handling"
>> section.
>> But even with that, you should be able to pick Mares / Quad (or
>> whatever model
>> you have) and that not recognized LE:00... entry. And try to download.
>> I'd love to see the log for THAT.
>> Thanks
>> /D

More information about the subsurface mailing list