Bug setting the dive time in Subsurface 4.8.5 (Appimage)

Dirk Hohndel dirk at hohndel.org
Mon Apr 29 15:53:05 PDT 2019

Fixed in 4.8.6


> On Apr 29, 2019, at 3:48 PM, Berthold Cogel <cogel at uni-koeln.de> wrote:
> Hello,
> I tried to submit the report via github, but somehow the submit button wasn't working.... So ....
> Because I forgot to change the device time to CEST I wanted to change the time of a dive in subsurface. I used the form to enter the new time and I tried to set the time by incrementing/decrementing the time with the buttons in the form....
> I tried to set the time from 17:52 to 18:52 and got 16:52. I tried again 18:52 and got 12:52. Trying the buttons to increment the time I got a jump to the next day at one point. At the end I had to edit the xml file manually.
> Operating system: Debian Buster
> Device: Suunto Viper Air
> Subsurface version: Appimage 4.8.5
> Subsurface 4.8.3 Windows doesn't seem to have this problem.
> Regards
> Berthold Cogel
> _______________________________________________
> subsurface mailing list
> subsurface at subsurface-divelog.org
> http://lists.subsurface-divelog.org/cgi-bin/mailman/listinfo/subsurface

More information about the subsurface mailing list