Running Subsurface on Lollipop

Dirk Hohndel dirk at hohndel.org
Fri Oct 4 17:00:54 PDT 2019


Excellent - I'm glad this is working or you!

/D

> On Oct 4, 2019, at 3:27 PM, Berthold Cogel  wrote:
> 
> On 04.10.19 22:01, Dirk Hohndel wrote:
>> New Beta version is available in Google Play.
>> There is a documented workaround for this which requires 5.12.5 or 5.13 - so I switched our Android binaries to be 5.13.1 based.
>> I'll push the straight forward changes in a little while, I first wanted to get binaries that people can test.
>> It would be great if as many people as possible, on as many Android versions as possible, tested this beta version and ESPECIALLY tested cloud connections with it.
>> I want to make sure that there are no new unintended side effects of this version change.
>> /D
> 
> 
> I opened today a ticket in github for this before taking a look in the list... sorry for that...
> 
> I've just tested the Beta version on my Samsung S4 Active (Android 5.0.1). It works perfectly for me. I was able to sync the complete list of dives even after a complete uninstall of subsurface-mobile.
> 
> Regards
> Berthold



More information about the subsurface mailing list