<html><head><meta http-equiv="Content-Type" content="text/html charset=us-ascii"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;" class=""><br class=""><div><blockquote type="cite" class=""><div class="">On Sep 23, 2016, at 7:16 AM, Adric Norris <<a href="mailto:landstander668@gmail.com" class="">landstander668@gmail.com</a>> wrote:</div><br class="Apple-interchange-newline"><div class=""><div dir="ltr" class=""><div class="">I spent some time with the Windows build of -1620, and it does indeed appear to have fixed all of the cloud connectivity errors. I haven't noticed any issues with preference changes either.<br class=""></div></div></div></blockquote><div><br class=""></div>Good. Thanks for testing</div><div><br class=""><blockquote type="cite" class=""><div class=""><div dir="ltr" class="">Is there a Linux build available? My notebook isn't really up to the task of building from source, and I don't see anything at <a href="https://subsurface-divelog.org/downloads/daily/" class="">https://subsurface-divelog.org/downloads/daily/</a>.<br class=""></div></div></blockquote><div><br class=""></div>There's now a new AppImage for -1620. That should run on most semi-recent Linux systems.</div><div><br class=""></div><div>/D</div><div><br class=""></div></body></html>