Missing bold dive numbers in dive trips on MacOSX

Henrik Brautaset Aronsen subsurface at henrik.synth.no
Tue Oct 2 07:43:18 PDT 2012

Den 02.10.12 16:12, skrev Dirk Hohndel:
> On Oct 2, 2012, at 7:01 AM, Henrik Brautaset Aronsen wrote:
>> On Mon Sep 3 07:35:16 PDT 2012, Dirk Hohndel wrote:
>>> On Sep 3, 2012, at 12:03 AM, Henrik Brautaset Aronsen wrote:
>>>> Oops, it seems it's possible after all.  I just couldn't see the difference between a
>>>> grouped dive and a non-grouped dive when it was at the end of a trip.  Maybe trip
>>>> dives should be indented or coloured differently?
>>> The dive number is displayed in bold. But playing around with this on my Mac that doesn't
>>> appear to work. Once more thing to look into.
>> This just came to my attention again.  Still not solved, so I'm bumping it.
> Oh, I think I have figured this one out - I ran across it when testing the Mac packaging yesterday :-)
> The default font I picked for the Mac doesn't appear to have a bold version. Switch to something like plain "Arial" and this should work.

Ahh, thanks, I see it now.  Dive trips has non-bold index numbers.

But the difference is still too subtle IMHO.    How about a line below 
(and above?) the trip?  Or different colouring?


-------------- next part --------------
A non-text attachment was scrubbed...
Name: trip-boundary-mockup.png
Type: image/png
Size: 84880 bytes
Desc: not available
URL: <http://lists.hohndel.org/pipermail/subsurface/attachments/20121002/12e13a00/attachment-0001.png>

More information about the subsurface mailing list