Krzysztof Arentowicz karent.bug at gmail.com
Mon Dec 2 12:22:35 UTC 2013

W dniu 02.12.2013 13:10, Willem Ferguson pisze:
> Dear subsurface community,
> Please write to this mail list, listing
> 1) which dive computer(s) you have used

Uwatec Aladin 2G

> 2) Whether it/they worked out-of-the-box in uploading dives to
> subsurface, or whether any special setup was required to get the DC to
> upload dives to subsurface.

Working out of the box with "/dev/ttyUSB0" and "Aladin Tec 2G" selected
and STIr4200 USB Irda dongle. (Linux Mint)
Also tried on old IBM laptop with built in irda adapter and WinXP - no

2G is not fully supported by libdivecomputer though. See ticket #150.

> For example, here is my rather short list of experience:
> Mares Puck 2: out-of the box, using device ttyUSB0 on Ubuntu
> Mares Puck Pro: out-of the box, using device ttyUSB0 on Ubuntu
> What happens with Uwatec DC's or Suunto D9 tx?
> The above information is required to get the upload information in the
> user manual as current as possible. We regard this as CRITICAL for the
> use of subsurface, especially if any special setup was required to
> achieve dive upload from a particular DC.
> Kind regards,
> Willemf
> _______________________________________________
> subsurface mailing list
> subsurface at hohndel.org
> http://lists.hohndel.org/cgi-bin/mailman/listinfo/subsurface

More information about the subsurface mailing list