Dive Location

Miika Turkia miika.turkia at gmail.com
Sun Feb 22 21:58:17 PST 2015

On Mon, Feb 23, 2015 at 5:08 AM, Steve Butler <kg7je at comcast.net> wrote:

> 4.4.1-175 (Ubuntu 14.10 via PPA daily) appears to have lost ability to
> add/update the Location.
> I tried entering 'Ditman Mill Pond, Tacoma, WA' directly into the field
> and then clicked on "Apply Changes".  However it didn't show up in the dive
> list panel.  When I navigated away from the dive and came back it went
> missing from the location field.

The location edit field is not supposed to be used after the introduction
to dive site management feature.

> Then saw the Manage button and tried that route.  Same end result.

I can confirm that this does not work for newly downloaded dives. I also
got a crash but of course I am not able to reproduce when running in gdb
with debug symbols.

> This was two new dives downloaded from Suuntu Cobra.
> Closed the file (saving the changes).  Reopened and tried it again. Almost
> same results.  This time when typing into the Location field it offered up
> the description entered on the prior dive (closed Subsurface in the
> meantime).  However, still didn't stick in the location field.  Nor did it
> show up in the dive list panel.

Editing location works on my old logbook, but not with newly downloaded
dives. Saving and reopening the log does not help at all. It seems that the
new dives do not have the location tag associated with the. So naturally
all the changes are lost when editing the new dives...

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.subsurface-divelog.org/pipermail/subsurface/attachments/20150223/980d540b/attachment.html>

More information about the subsurface mailing list